DH,

Kami informasikan bahwa seluruh server GaluhWeb kini support beberapa versi PHP yakni PHP 4.4, PHP 5.2, PHP 5.3, PHP 5.4 dan PHP 5.5 dengan beberapa opsi yang bisa disesuaikan dengan kebutuhan anda.

Untuk menggunakan fitur tersebut, bisa dilakukan dengan langkah-langkah berikut:

  1. Login cPanel dan pilih menu Select PHP Version;
  2. Current PHP version menunjukkan versi PHP yang aktif;
  3. Pilih versi PHP pada menu dropdown dan klik tombol “set as current”. Pastikan¬†Current PHP version telah sesuai dengan pilihan anda;
  4. Opsi module pendukung bisa dipilih dan klik tombol “save” untuk menyimpan perubahan. Namun kami sarankan, untuk tetap menggunakan opsi default untuk menghindari tidak supportnya script/web anda dan menyebabkan site tidak bisa diakses atau error.

Catatan: PHP 5.3 menjadi versi default PHP diserver.

Demikian informasi ini disampaikan.

 

Trims,